Back to overview
Downtime

Zugriff auf Dienste eingeschränkt

Feb 28 at 08:52am CET
Affected services
Self-Service-Portal
Self-Service-Reading
Digital-Sales
s3lf control

Resolved
Feb 28 at 09:10am CET

Das System läuft wieder fehlerfrei.

Created
Feb 28 at 08:52am CET

Aktuell ist die zentrale Eingangsseite für das Portal, Bestellstrecke, s3lf control und Ablesung gestört.
Wir sind an der Problemanalyse dran und informieren Sie sobald wir neue Erkenntnisse haben.